Hello There, Guest! Login Register


SanRemo Treviso LX - Nu mai incalzeste (din nou)

#1
Bug 
Salut, 

Am un SanRemo Treviso LX pe care-l folosesc la birou 8-10 cafele / zi.

A fost achizitionat de la un membru al forumului acum vre-un an jumatate (poate doi ani). A mers foarte bine pana acum vreo 3 luni cand a decis el ca nu mai vrea sa incalzeasca.

L-am dus la reparat la Piese Espressor. L-au curatat bine, au inlocuit niste piese si (din cate imi amintesc) au schimbat presostatul. La primele ture de cafea mi-am dat seama ca e reglat pe 0.9-1.0 Bar si nu puteam sa frotez nici mama laptelui. Am urcat presiunea la 1.3bar si fac un flush mai lung.

Acum (3 luni mai tarziu) face aceeasi figura. A pornit dimineata, a incalzit pana pe la 80grade apoi a decis el ca n-are chef mai mult si s-a dus direct in 0bar, iar de acolo nici ca l-am mai urnit. Creste presiunea doar daca ii scot sonda de nivel (stiu, e evident, dar am zis ca mai bine dau si informatia asta ca sa eliminam alte variabile).

Pentru mine treaba asta cu dusul la reparatie e o mare bataie de cap, nu e singurul HX pe care-l am disponibil, asa ca prefer sa-mi prind urechile in el, poate invat ceva nou ca tot am intrat in 2020.

De unde incep? Care e suspectul de serviciu intr-o situatie de genul asta?

Multumesc.
 
Reply
#2
Salut.
O iei pe rand.
Curentul ajunge la toate componentele din cate am inteles.
Rezistenta merge se pare.
Tu ai scos sonda de nivel sau vacuum breaker?
Daca rezistenta incalzeste dar nu urca presiunea din boiler, as tinde sa cred ca vacuum breaker e blocat pe deschis.
Ce piese au schimbat cei de la piese espressor?
Am motivele mele sa intreb daca 100% ceea ce au spus, au si facut.
Si pornim de aici.
May God be with us.
 
Reply
#3
Multumesc.

Am scos sonda de nivel (aceeasi piesa pe care am decuplat-o ca sa fac descaling).

Am cautat in istoricul conversatiilor in care trebuiau sa-mi spuna ce au schimbat, dar n-am mai gasit informatiile (ori le-am sters eu, ori nu le-au mai trimis ei). In fine, nu mai fac acum investigatii in directia asta.

In cartea tehnica versiunea LX (pompa rotativa cu legare direct la retea) nu are vacuum breaker, in schimb are 2way solenoid valve.
Quote:95A | 10303010 | 2-WAY SOLENOID VALVE 1/8“ 230V 
Edit:

Cred ca le-am incurcat putin, dar nu gasesc vacuum breaker pe foaia cu espressorul explodat. https://ibb.co/3TFSXSn
 
Reply
#4
Update:

Luat (intr-un final) multimetru. Cautat problema cu lumanarea. Descoperit ca aparatul nu incalzeste pentru ca declansase termosiguranta de pe fundul (in cazul SanRemo Treviso) boilerului.

Apasat butonul rosu, boilerul incalzeste. Manometrul de presiune din boiler ramane la 0. Temperatura creste pana in punctul in care am facut cel mai bun lapte spumat din viata asta. Iese abur dens la activarea grupului. Declanseaza termosiguranta din nou. Grupul incepe sa se raceasca.

Ordinea prin care iese presiunea din boiler este: cot 90* - teava - valva MaTer C111 - presostat MaTer XP700. Din valva C111 pleaca teava suuuper subtire de cupru catre manometru.

Desfacut toate piesele astea, suflat in teava care pleaca spre manometru - presiunea creste. Acolo nu e infundat.

Suflat de la capatul care iese din boiler, inspre presostat, valva functioneaza, n-am scapari pe nicaieri.

Ipoteze:

a) Daca e busit presostatul, de ce n-am presiune in manometru.
b) Daca e infundata valva C111, de ce pot sa suflu prin ea pe toate partile?

LE: Am asamblat totul la loc.

Acum functioneaza manometrul, dar presostatul nu declanseaza deschiderea circuitului.
 
Reply
#5
Schimba presostatul...
Mazzer Major RPM variabil || San Marco Flexa cu DC brew boiler
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)