• Bun venit pe forumul Espressoman
Hello There, Guest! Login Register


probleme nivel espressor GEM

#1
salut,
am un espressor GEM  cu 2 grupuri si am probleme cu nivelul apei, da pe sus la boiler, unde ar trebui sa iasa doar aburul ( cred ca nu mai face sus perna de aer). initial am crezut ca e de la nivel si am schimbat supapa antivacuum care pierdea (picura apa pe acolo) dar nu am rezolvat decat problema picurarii. daca deschid robinetul de alimentare cu apa imi baga apa in continuu si curge pe sus ,la boiler. 
si am mai observat ca nu mai am presiune pe grupuri ( ledurile de pe grupuri palpaie si pompa bazaie) in rest presiune face, aburii si apa fierbinte sunt ok, doar  pe cafea nu am presiune la apa ( condensatorul de pe motor pare ok, l am pus la curent si pocneste).
ce parere aveti?
mersi
 
Reply
#2
Este foarte vaga descrierea ta. Pentru faptul ca îți umple boilerul cu apa pot fi responsabile sonda de nivel, electronica sau electrovalva de umplere.

Pe parte de extracție, dacă nu ai presiune în grup și pompa "bâzâie", sunt mari șansele ca pompa sa fie calata (blocata) și singura presiune disponibila sa fie de la retea.
Dip Dks65 || Nuova Simonelli Oscar 
 
Reply
#3
nu stiu ce ar trebui sa mai zic, daca scot firul de la sonda de nivel incepe pompa sa lucreze ( cred ca e buna sonda, altfel ar trebui sa bage pompa in continuu,nu?)
la partea de electronica sa verific ceva anume? sau cum verific electrovalva de umplere?
pot debloca pompa sau trebuie schimbata?mersi
 
Reply
#4
Ai zis ceva important. Dacă scoți firul de la sonda de nivel și pleacă pompa, atunci sonda și partea electronica sunt ok. Este posibil ca electrovalva sa "scape" apa. Încălzește boilerul, dă-i drumul la apa pe țeava de apa calda pana când nu mai curge apa și apoi vezi în cat timp se umple boilerul pana da pe afara. Pompa poți sa o verifici astfel: desfă furtunul de alimentare cu apa de la retea și bagă-l într-un bidon cu apa (capătul opus espressorului). Apoi apasă butonul de extracție. Dacă îți curge apa normal atunci pompa funcționează și problema e în alta parte. Dacă nu...problema e pompa și, cel mai bine, o schimbi.
Dip Dks65 || Nuova Simonelli Oscar 
 
Reply
#5
Am scos returul de la pompă , am deschis alimentarea de la reţea şi apă trece prin pompă, fără să fie deschisă pompă. Am scos apoi alimentarea de la reţea, am băgat furtunul într un bidon cu apă şi pompă a început să tragă apă şi să o dea prin retur, în alt bidon gol. De menţionat că pompa nu porneşte decât dacă îi scot contactul de la sonda de nivel, în poziţia 1, nici de la butonul roşu care e aprins. După ce am pus returul la loc , furtunul în bidon şi am dat drumul şi la grup apă a ieşit pe sus pe la boiler, pe la grup câteva picături.
 
Reply
#6
Undeva pe traseu exista un blocaj. Ambele grupuri fac la fel?
Dip Dks65 || Nuova Simonelli Oscar 
 
Reply
#7
(27-11-2015, 13:11)manuds Wrote:  am dat drumul şi la grup apă a ieşit pe sus pe la boiler, pe la grup câteva picături.

Sus pe la boiler te referi pe la antivac?
Care a situatia espresorului?  A functionat si acum a crapat, sau e luat SH, si e prima pornire dupa achizitie?
Pune poze.
Nuova Simonelli Oscar; Mazzer Super Jolly
 
Reply
#8
(27-11-2015, 14:59)astinga Wrote:
(27-11-2015, 13:11)manuds Wrote:  am dat drumul şi la grup apă a ieşit pe sus pe la boiler, pe la grup câteva picături.

Sus pe la boiler te referi pe la antivac?
Care a situatia espresorului?  A functionat si acum a crapat, sau e luat SH, si e prima pornire dupa achizitie?
Pune poze.

la ambele grupuri face la fel. pun poze. nu e sh, are 3ani de folosire, a crapat intr o dimineata cand l am pornit, mi aq dat apa pe afara din boiler, da, pe sus , cred ca pe la antivac (daca asa se numeste)/


Attached Files Thumbnail(s)
       
 
Reply
#9
Antivac este cea din dreapta, daca iese apa trebuie schimbata.

Verifica si grupurile, scoate sita de la dus, surubul...
   
Nuova Simonelli Oscar; Mazzer Super Jolly
 
Reply
#10
(28-11-2015, 10:05)astinga Wrote: Antivac este cea din dreapta, daca iese apa trebuie schimbata.

Verifica si grupurile, scoate sita de la dus, surubul...

eu am antivacuum pe nivel, in stanga espressorului(am pus poza) si L am schimbat , electrovalva e buna (inchide si deschide) dar nu inteleg de ce ajunge apa in boiler cand dau drumul la reteaua de apa ,fara ca pompa sa porneasca ( boilerul se umple datorita presiunii din retea). apa iese pe unde ies aburii si incalzeste cestile( am pus sageata in poza).
si pompa porneste doar daca scot firul verde de la sonda.


Attached Files Thumbnail(s)
           
 
Reply
#11
Ai sticla de nivel? 
Apa iese pe la valva de siguranta, care deschide la 1.8 bari. Acum ai boilerul plin cu apa, ar trebui sa fie 2/3 apa si 1/3 vapori. 
Cand scoti firul de la nivel, centralina comanda pompei umplera boilerului.


Electroventilul este comandat de centralina. Daca electoventil este bun, atunci centralina e dusa. Sad
Daca electroventil era bun, adica inchis, nu aveai probleme.
Nuova Simonelli Oscar; Mazzer Super Jolly
 
Reply
#12
Da, am sticlă de nivel. Dar dacă centralina ( cred că e cutia aia neagră) comanda către pompă , cum e defectă? ( înseamnă că lucrează, nu?) . Sau comandă separat pe electrovalva ?
Şi de ce am rămas fără presiune pe grupuri? Normal, dacă nu aveam apă pe reţea, foloseam apă din boiler şi făceam cafea fără probleme.
 
Reply
#13
(28-11-2015, 14:31)manuds Wrote: Dar dacă centralina ( cred că e cutia aia neagră) comanda către pompă , cum e defectă? înseamnă că lucrează, nu?)
Da comanda de deschidere electroventil, chiar daca nivelul din boiler este depasit.  Ea lucreaza ca actioneaza pompa. Cand scoti firul de la sonda de nivel, pompa porneste..

(28-11-2015, 14:31)manuds Wrote: Şi de ce am rămas fără presiune pe grupuri? Normal, dacă nu aveam apă pe reţea, foloseam apă din boiler şi făceam cafea fără probleme.
Apa din boiler este pt. apa calda si abur, nu e pt. cafea/grup. Pt. grup ai nevoie de apa de la retea, sau bidon.
Sunt circuite separate.


Incearca cu espesorul conectat la bidon de apa.
Nuova Simonelli Oscar; Mazzer Super Jolly
 
Reply
#14
Man esti absolut sigur ca electrovalva aceea e buna? Adica din punct de vedere mecanic? Inchide perfect? Daca pistonasul acela e blocat de calcar sau garnitura e mancata atunci nu e de mirare ca ti se imple boilerul cu apa de la retea.

Altfel brain box Gicar da comanda simultan atat pompei cat si electrovalvei pentru refacerea nivelului din boiler. Asta cand sonda de nivel nu mai face 'masa' cu apa. In resr electrovalva trebuie sa fie always inchisa pe calea hidraulica a boilerului. asta cel putin in arhitectura hx cu care m-am intalnit eu.

totusi nu ai spus nimic de masina ta.ce tip e : E61/Gup saturat? heat exchanger?
Bezzera Strega 
Macap M7 900R
Sanremo Treviso LX
Mazzer SJ
 
Reply
#15
(28-11-2015, 15:16)adi84_g Wrote: totusi nu ai spus nimic de masina ta.ce tip e : E61/Gup  saturat? heat exchanger?

E HX cu grup E61 electric.
Nuova Simonelli Oscar; Mazzer Super Jolly
 
Reply
#16
Păi când am alimentat pompă la bidon, a pornit când am scos firul de la sonda şi a umplut boilerul ( a dat pe afară apă, pe sus ). La grup nu a ajuns nimic sau câteva picături ( că mi a umplut rapid boilerul şi l am oprit
 
Reply
#17
Alimentat de la bidon, ai apasat butonul de cafea, a pornit pompa, si la grup nu au ajuns decat picaturi.
Nuova Simonelli Oscar; Mazzer Super Jolly
 
Reply
#18
da

(28-11-2015, 19:42)manuds Wrote: da

si se aude un bazait. apa ajunge tot in boiler si se umple.
 
Reply
#19
   

Aici e problema ta. Demonteaza acest electroventil. Verifica garnituri, scaune, etansari, bobina...
Nuova Simonelli Oscar; Mazzer Super Jolly
 
Reply
#20
Am scos sonda de nivel din boiler şi am pornit espresorul cu alimentarea apei închisă. Pompa a pornit cu sonda în aer, dar când am introdus o într o cană cu apă nu a mai oprit pompa. În schimb, când am introdus sonda la loc în boiler, pompă s a oprit, că şi cum ar funcţiona doar în boiler. Repet, apa de la reţea era închisă, verificăm doar sonda. E bună sonda, deci, că nu mi dau seama.
 
Reply
#21
Este normal sa funcționeze doar în boiler. Este un fier care închide un circuit când atinge apa din boiler, nu simte ca este în apa oriunde ar fi.
Dip Dks65 || Nuova Simonelli Oscar 
 
Reply
#22
A, şi electrovalva clantane şi ea, deschide şi închide.
 
Reply
#23
Salut, am urmarit problema ta si parerea mea este ca ori GicaBox este arsa, se poate desface si uita inauntru, (dar asta nu explica presiunea slaba) ori HX urile sau o tevita spre ele sunt infundate. Pentru a vedea asta trebuie sa le desfaci de jos, nu de sus. Este o mica conducta subtire. Asta ar explica sunetele si vibratia pompei, si de ce ti se umple tancul. La o anumita presiune se deschide Ventilul de alimentare si trimite apa in alta directie posibila sa nu se forteze pompa. Incearca. A doua varianta este surubelul mic din capul clopotului de la E61. in el este o foarte mica gaura. Daca aia este infundata masina face la fel cum ai spus tu. Toate ventilele se pot dessuruba, scoate magnetul, prinde patea de alama in menghina si dessurubeaza teava de inox. Inuntru este un "glont" care este inconjurat de un arc. Asta trebuie sa se miste fara nici un pic de frecare in teava de inox. cel mic "glont" are un arc in el (deoinde de model) si la capat o mica bucata rotunda de plastic. Aia trebuie sa fie fara nici o zgarietura pe ea, ca altcumva nu mai inchide bine.

Pentru mine suma masina infundata si nu cred ca are un defect tchnic.
Salutari,

PS: cand ai curatat totul de calcar si toate ventilele sunt ok, si HXurile sunt curate, goleste masina complet de apa. Cand pornesti din nou, da-i apa daca se poate manual prin ventilul manual sa usurezi pompa, ea se opreste dupa 120sec automat daca nu o ajuti. Porneste totul de la zero. Sunt curios.
 
Reply
#24
Am verificat partea cu electrovalva astfel : am scos bobina de pe electrovalva şi am pornit espresorul, alimentat la reţeaua de apă. Pompa s a amorsat, nu mai făcea zgomot şi bagă presiune acum pe grupuri, cafeaua iese fără probleme. Deci cu bobina scoasă, merge cum trebuie espressorul , încălzeşte ( cam aproape de 1 pe ceas, deci aproape de 100 grade ), are presiune pe grupuri, opreşte pompa sonda de nivel ( am scos o din boiler şi am introdus o la loc, şi când a dat de apă pompă s a oprit) şi electrovalva închide circuitul spre boiler ( nu mai ajunge apa în boiler şi nu mai da pe afară.)
După ce am pus bobina la loc , electrovalva s a deschis , apa intră în boiler dar când ajunge la sonda de nivel , electrovalva nu mai închide.
Trebuie schimbată bobina sau e din partea electronică ? Sau e sonda de nivel ( nu lucrează corespunzător) ?
 
Reply
#25
Salut, ma bucur ca merge experimentul. De care Boboina vorbim, cea de la Ventilul de intrare apei?
Asa hai mai departe.Testeaza bobina. Daca nu ma insel este una de 24VV. ATENTIE!!!! verifica ce scrie pe ea!!!!220 sa-u 24. Eu stiu ca Bianchi are 24V. Pune daca poti pe ea 24V si baga ceva magnetic in mijloc pe gaura. Daca este magnetic inseamna ca Bobina este ok. Daca nu trebuie schimbata. S atunci complet nu in bucati, deci bobina cu ventilul.
Daca merge, trebuie controlat impulsul mai departe, urmareste unde se duce cablul. Precis la cealalta grupa si dupa aia in Gicar box.
Sonda merge, daca nu nu ar reactiona cum spui tu. Sonda este direct legata de box de control. De acolo se duce impulsul mai departe la Ventl. Fara bobina merge, cu bobina nu merge. Normal inseamna ca Ventilul este defect. Este bobina un pic balonata? plesnita?
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)