• Bun venit pe forumul Espressoman
Hello There, Guest! Login Register


expresor talea giro

#1
Am un expresor talea giro achizitionat recent. A inceput sa imi faca probleme. Porneste,isi face ciclul de incalzire,se aprinde butonul verde ca si cum totul e ok si apas pt a face cafeaua. Incepe sa proceseze,apoi se aude ca si cum forteaza mecanismul in interior si nu reuseste sa duca procesul pana la capat. Imi arunca portia de cafea macinata in locul destinat pt reziduuri fara a scoate strop de cafea si in acelasi timp se aprind toate ledurile de pe panou intermitent. Apoi se opreste si se aprinde ledul verde ca si cum totul e ok. Repet procesul si se intampla la fel. Am verificat nivel apa,usite inchise,capacul pus la cafea,tava de reziduuri golita. Totul arata ok. Ceva sugestii? Multumesc anticipat
 
Reply
#2
Pare a avea o problema pe traseul apei, senzorul sau un blocaj, o bula de aer ceva.
La Scala Butterfly, OE Pharos, Gino Rossi RR45, AeroPress, V60, prajitor tip corretto
 
Reply
#3
Da, traseul apei ar fi o cauza. Eventual o garnitura defecta. Aparatul o fi nou, in garantie, ciudat sa cedeze asa repede.
Poate ca ai setat rasnirea prea fin si pompa nu face fata.
Gaggia Classic RI8161, meCoffee PID, IMS Gaggia GA 200 IM, IMS B68 12/18 g, Kinu M47, Zassenhaus 105, custom tamper 
 
Reply
#4
apa ajunge in grup? cafeaua e uda? posibil site infundate, posibil bypass-ul de la pompa sa fie defect si sa dea apa inapoi in vas, iar volumetric-ul sa vada ca a trecut apa prin pompa si sa nu se sesizeze......   daca ar fi macinatura prea fina, ar curge greu, ar observa volumetric-ul problema si ar confunda-o cu calcar, ar da eroare de calcar, dar nu se intampla asta....
deci probleme traseu apa
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)