• Bun venit pe forumul Espressoman
Hello There, Guest! Login Register


Probleme cu PID Sestos

#1
Folosesc de un an PID sestos+SSR+PT100.
Ieri am observat o cadere brusca a temperaturii de 10-15 grade.
PID-ul e setat la 94 grade, PV era 94.5, apoi brusc la PV a aparut 82 grade, temperatura total eronata. Nu avea cum sa scada instant temperatura din boiler de la 94,5 la 82 grade.
PID-ul a inceput sa incalzeasca apa, dupa cateva secunde, si-a revenit subit iar temperatura a ajuns instant de la 84grade la 98grade si crestea voios.
Oare sa fie defect PID-ul, sau senzorul?
 
Reply
#2
(22-08-2013, 09:43)astinga Wrote: Folosesc de un an PID sestos+SSR+PT100.
Ieri am observat o cadere brusca a temperaturii de 10-15 grade.
PID-ul e setat la 94 grade, PV era 94.5, apoi brusc la PV a aparut 82 grade, temperatura total eronata. Nu avea cum sa scada instant temperatura din boiler de la 94,5 la 82 grade.
PID-ul a inceput sa incalzeasca apa, dupa cateva secunde, si-a revenit subit iar temperatura a ajuns instant de la 84grade la 98grade si crestea voios.
Oare sa fie defect PID-ul, sau senzorul?

Probabil, contact imperfect intre PID si PT100.
Acelas fenomen am observat, chiar ieri testand un echipament, cu un alt model de PID si tot cu PT100.
La reconectarea senzorului de temp. si-a revenit.
Gaggia Classic + PF Bottomless + OPV Bezzera + VST RDGL 15g + Teava Silvia V3 + PID Espressuino + Pressure Sensor + Volumetric Sensor + Teava Preincalzire + Manometer + Mazzer Major Doserless Mod + Hario Mini Mill stepless + Tamper inox 58mm + DIY Fluid Bed Roaster + PID Roastuino
 
Reply
#3
Initial am stans doar suruburile de pe PID, dar fara succes.
Am refacut contactele la senzor si totul este ok acum. Merci!
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)