• Bun venit pe forumul Espressoman
Hello There, Guest! Login Register


Probleme PID Gaggia Classic

#1
Sunt la inceput de drum in lumea cafelei, si ma confrunt din nefericire cu o problema la care sper sa gasesc raspunsuri/solutii. M-am gandit ca poate a mai patit cineva de aici acelasi lucru sau e mai priceput in electronica/PID-uri si isi poate da seama care e cauza. Pe scurt, am achizitionat primul meu espressor, un Gaggia Classic(model 2014) SH cu PID Sestos de la un coleg de aici de pe forum. PID-ul e conectat la doua SSR-uri , deci controleaza si brew-ul si functia de aburi pt lapte. Toate au fost bune si frumoase pana cand intr-o zi efectiv au sarit de la loc butoanele impreuna cu arcurile, piesele de contact si cu o bucata din cutia care le tine. Am desfacut cu mare grija si atentie toate cablurile pentru a scoate cutia si am observat ca bucata desprinsa fusese lipita anterior cumpararii aparatului, si defapt cedarea lipiturii provocase incidentul ( cutia fusese rupta in doua locuri si lipita, din fericire momentan cealalta bucata lipita nu s-a desprins ). Bineinteles ca persoana de la care am cumparat espressorul nu a specificat acest lucru in descriere sau in discutiile avute, asa cum ar fi fost normal. In fine, dupa ce am relipit cutia si remontat butoanele/piesele, am reconectat toate cablurile exact asa cum erau inainte. Insa acum, PID-ul nu mai functioneaza corespunzator. SV e 94, insa PV urca pana ce atinge HAlarm (care e setat momentan la 135g C) dupa care coboara la 94gC, moment in care iar urca, si se tot repeta procesul. Deci PID-ul nu mentine temperatura SV, situatie in care nu pot sa il folosesc ( temperatura mult prea mare ). L-am dus la un service de espressoare (nu parea sa fie cine stie ce, nici nu cunostea modelul de espressor ) unde tipul care s-a ocupat de el mi-a spus in cele din urma ca nu a reusit sa il repare, si ca nu stie ce e de facut, decat ca problema pare sa fie la PID, la controller. Acum, nu prea sunt in situatia de a investi intr-un nou PID, mai ales fara sa stiu daca e absolut necesar pt a remedia problema. As prefera sa pun acei bani deoparte pt o rasnita buna. Momentan ma gandesc sa incerc la alt service. Imi cer scuze pentru postarea lunga, insa am incercat sa ma documentez pe net si nu am ajuns la nici o concluzie. As aprecia mult orice sugestie, solutie, indemn....a trecut deja o luna de cand "stau pe tusa" si nu mai pot sa o delectez pe sotie [Image: smile.gif] Mentionez ca sunt din Cluj-Napoca. Multumesc!
Gaggia Classic 2010 | PID Sestos | Steam wand Rancilio v2 | OPV 9 bari | Rasnita manuala |
 
Reply
#2
Salut, ca sa fim exacti:
(07-08-2016, 16:02)Elthalion Wrote: Pe scurt, am achizitionat primul meu espressor, un Gaggia Classic(model 2014) SH cu PID Sestos de la un coleg de aici de pe forum.
Espresorul l-ai cumparat de la mine de pe OLX, nu de pe forum si nu de la un coleg de pe forum. Forumul nu are niciun amestec in dealul nostru.
(07-08-2016, 16:02)Elthalion Wrote: Toate au fost bune si frumoase pana cand intr-o zi efectiv au sarit de la loc butoanele impreuna cu arcurile, piesele de contact si cu o bucata din cutia care le tine. Am desfacut cu mare grija si atentie toate cablurile pentru a scoate cutia si am observat ca bucata desprinsa fusese lipita anterior cumpararii aparatului, si defapt cedarea lipiturii provocase incidentul ( cutia fusese rupta in doua locuri si lipita, din fericire momentan cealalta bucata lipita nu s-a desprins ). Bineinteles ca persoana de la care am cumparat espressorul nu a specificat acest lucru in descriere sau in discutiile avute, asa cum ar fi fost normal.
Ai folosit espressorul mai bine de o luna. Ceea ce tu reclami cu cutia rupta si lipita nu stiu ce sa zic si nici nu intentionez sa te contrazic . Daca a fost asa , nu a fost lipita de mine , eu cumparand espressorul tot de pe OLX. Anuntul publicat pe acest site de publicitate a fost copy/paste cu cel de aici http://www.espressoman.ro/forum/Thread-V...sic-cu-PID cred ca am fost foarte exact in descriere.

Destul cu precizarile...

Asa cum ti-am mai spus PID-ul a fost montat de mine din informatiile de pe net si cu ajutorul colegilor de pe forum . A fost montat corect , altfel nu functiona mai bine de 2 ani. Cu siguranta nici in acest moment el nu e defect si e functional 100 % . Nu are rost sa cumperi altul. Cred ca nu conectezi firele corect . Ia-o logic , totul functioneaza ok, sar butoanele , le pui la loc si nu mai merge. Inseamna ca ori tu nu ai "reparat" intrerupatorul cum trebuie , fie nu ai conectat firele in ordinea corecta.
Uite aici un forum care m-a inspirat in conectarea lui http://www.gaggiausersgroup.com/index.ph...94.15.html
Expobar Brewtus IV Rotary Pump, Fiorenzato F4E Nano,Gene Café CBR-101
 
Reply
#3
Mulțumesc frumos pentru răspuns și pentru link. O sa mai încerc sa refac pașii, însa după cum am spus, m-am asigurat ca le-am pus înapoi exact asa cum erau înainte. Dar, într-adevăr, poate mi-a scăpat ceva. Mi-ar părea bine, sincer.
Legat de prima precizare, prin "coleg de pe forum" m-am referit la faptul ca și tu ești membru pe acest forum, nicidecum ca am achiziționat produsul de pe forum sau ca ar avea forumul vreo legătură cu tranzacția noastră.
Nici nu am dorit sa insinuez ca PID-ul ar fi avut probleme dinainte sau ca mi-ai vândut aparatul în stare necorespunzătoare. Nu cred ca prin ceea ce am scris am dat vina pe tine, deoarece aparatul a funcționat ireproșabil atunci când l-am cumpărat. Am tras doar concluzia ca era foarte posibil ca tu sa fi știut de defectul sau reparația făcută (ma refer la cutia lipita), având în vedere ca ai folosit aparatul timp de 2-3 ani, pentru ca și eu am observat atunci când l-am desfăcut din cutie ca o bucata a cutiei cu butoane fusese lipita la loc. Se pare însă că m-am înșelat și pur și simplu am avut neșansa sa fie aparatul în posesia mea atunci când a cedat piesa.
Logic ca și eu mi-am dat seama ca ceva s-a întâmplat în urma reparației mele. Dar ma gândeam ca poate s-a ars un releu (ssr) sau ceva. O sa încerc sa desfac și cutia cu întrerupătoare, deși fiecare întrerupător pare sa funcționeze.


Sent from my HTC One_M8 using Tapatalk
Gaggia Classic 2010 | PID Sestos | Steam wand Rancilio v2 | OPV 9 bari | Rasnita manuala |
 
Reply
  


Forum Jump:


Browsing: 1 Guest(s)